chevron-thin-right chevron-thin-left brand cancel-circle search youtube-icon google-plus-icon linkedin-icon facebook-icon twitter-icon toolbox download check linkedin phone twitter-old google-plus facebook profile-male chat calendar profile-male
0 votes
Using the Typemock FinaBuilder Actions doesn't work.
When loading or executing a FinalBuilder Typemock Action it can not load the VSoft.CustomActionApi.dll because the Typemock Action references Version of VSoft.CustomActionApi.dll.

We are using FinalBuilder 7, which has a VSoft.CustomActionApi.dll with Version

Isolator Version: and 6.1.2
OS: Windows 7, Windows Server 2003
asked by htschan (3.1k points)

12 Answers

0 votes
I can't connect the build machine to the internet.
I could only offer phone communications anytime within you sugested time frame. I'll mail my phone number to you.
answered by htschan (3.1k points)
0 votes
TMockRunner works fine on the build server without using NCover.

Then I upgraded our NCover 1.5.8 to NCover 3.4.

When I run Typemock from the commandline it's
still the same exception from TypeMock: Typemock Isolator is not currently enabled.

Do you have any suggestions how to track down the problem one step further ?
answered by htschan (3.1k points)