chevron-thin-right chevron-thin-left brand cancel-circle search youtube-icon google-plus-icon linkedin-icon facebook-icon twitter-icon toolbox download check linkedin phone twitter-old google-plus facebook profile-male chat calendar profile-male
Welcome to Typemock Community! Here you can ask and receive answers from other community members. If you liked or disliked an answer or thread: react with an up- or downvote.
0 votes
I am evaluating TypeMock for possible use in our company. I have tried some examples but when I run the tests via the NUnit GUI, I am told that TypeMock.NET is not enabled and tells how I might enable it. However, TypeMock.NET is enabled in VS 2005 and when I run 'mocking_on.bat' I still get the same message. I also tried using TMockRunner but could not tell what this was doing!

What am I doing wrong?

John Kirby
asked by johnkirby (1.6k points)

Can you please open a ticket and send us the logs to Thanks!

11 Answers

0 votes
Can you run the tests with tracer and send me the logs?
I'm sending you a mail with my address plus instructions how to do it.
answered by ohad (35.4k points)